Homepage changes WebSite Support


Welcome, Guest. Please login or register.
Username:   Password:

Hosted in the Cloud RSS

Recent Topics

Gallery Latest


75 Views
0 comment(s)

71 Views
0 comment(s)


185 Views
0 comment(s)

177 Views
1 comment(s)


400 Views
0 comment(s)

792 Views
0 comment(s)

Search The Gallery

User Info

Welcome, Guest. Please login or register.
August 14, 2018, 14:59:45 PM

Login with username, password and session length

Forum
Web
Gallery

Pages: [1] 2

Homepage changes

Viewing: 0 Members and 1 Guest       Total Views: 6086

Online Data Topic starter
United Kingdom Administrator
Posts: 5190
Rank: Certified

I recently made some changes to the homepage.

http://www.datahopa.co.uk

Changes are:

Added the “who is online” status.

Added the welcome message, displaying your user name and messages (If logged in)

Altered the Last 4 posts, long post names should now hopefully fit on one line.

Apart from those changes the page should also load quicker now. If you haven’t already, click the link above and see how fast it loads, for me it is averaging around 0.1 to 0.2 seconds.   
Posted December 10, 2010, 16:48:43 PM Logged

Offline Freddy
United Kingdom WWW Administrator
Posts: 3450
Rank: Certified

0.064 seconds  Cool

Although it's saying 'Welcome guest' for me even though I am logged in..

Looking good though  Cheesy
Posted December 10, 2010, 17:15:00 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 5190
Rank: Certified

Ahh Google chrome, just tried it got 0.055, that proves it then chrome loads pages quicker than IE. Shocked

Odd that it shows you not logged in Freddy, hmm it does for me. Roll Eyes
Posted December 10, 2010, 17:23:52 PM Logged

Offline Freddy
United Kingdom WWW Administrator
Posts: 3450
Rank: Certified

Want me to take a look at the code ?  PM me if you like.
Posted December 10, 2010, 17:33:48 PM Logged

Offline Duskrider
United States Posts: 142
Rank: Apprentice Adept


It called me a guest too.   Shocked
But that's all right, I don't use that page.
My entrance link is    http://www.datahopa.co.uk/forum/

Posted December 10, 2010, 22:53:03 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 5190
Rank: Certified

Thanks for letting me know Dusky  Smiley

I’ve made some small changes, with Freddys help, its not easy for me to test though because for some reason it does show my user name.

PS. The site was a little slow and sluggish earlier today, I think that’s sorted out now.
Posted December 11, 2010, 13:25:52 PM Logged

Offline Duskrider
United States Posts: 142
Rank: Apprentice Adept

I just went in and looked.
On left side it says  "3 Users, Duskrider, Freddy, Datahopa"
On right side it says  "Welcome Guest, login or register"
Reminds me our government where right hand don't know what left hand is doing.    Cheesy
Posted December 11, 2010, 14:34:46 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 5190
Rank: Certified

LOL, sounds about right  Grin

Seems it needs some more looking in to.
Posted December 11, 2010, 15:22:18 PM Logged

Offline Freddy
United Kingdom WWW Administrator
Posts: 3450
Rank: Certified

I don't get why it is not working.  I've been testing this on my local server and it works just fine - exactly the same setup; index.php refering to the SSI file in a forum/ folder...

If it's doing the guest thing, then at least that means it is managing to get the function.  Why it does not recognise us as being logged in, I have no idea...I'm further confounded that it works for Data and not for us.

I'll think on...

Posted December 11, 2010, 16:06:55 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 5190
Rank: Certified

I know you don’t doubt me, but this is what Im getting.


new_header.gif
Homepage changes
* new_header.gif (19.05 KB, 657x102 - viewed 304 times.)
Posted December 11, 2010, 16:58:24 PM Logged

Offline Freddy
United Kingdom WWW Administrator
Posts: 3450
Rank: Certified

Bizarre...possibly a cookie thing ?

Just sent you something to try out...
Posted December 11, 2010, 17:25:06 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 5190
Rank: Certified

Thanks  Cheesy

Have up-loaded it, its still working for me, is it for you?
Posted December 11, 2010, 17:42:46 PM Logged

Offline Freddy
United Kingdom WWW Administrator
Posts: 3450
Rank: Certified

Nope lol

Sent a new PM...
Posted December 11, 2010, 17:48:16 PM
Last Edit: December 11, 2010, 17:50:55 PM by Freddy
Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 5190
Rank: Certified

Was worth a try  Wink, could be a cookie thing, will have a look at the cookie settings, might find something. 
Posted December 11, 2010, 17:51:33 PM Logged

Offline Duskrider
United States Posts: 142
Rank: Apprentice Adept


testing ------   nope, i still guest.

Hey, you the boss,   the site knows it.   
Posted December 12, 2010, 01:33:43 AM Logged
WebSite Support
Topic Pages: [1] 2
Jump to:  

Site Activity
Most Online Today: 184
177 Guests, 3 Users
Data, Carl2, Urania