I'm finally learning PC Software


Welcome, Guest. Please login or register.
Username:   Password:

Hosted in the Cloud RSS

Recent Topics

Gallery Latest


796 Views
0 comment(s)

774 Views
0 comment(s)


1127 Views
0 comment(s)

990 Views
0 comment(s)


861 Views
0 comment(s)

877 Views
1 comment(s)

Search The Gallery

User Info

Welcome, Guest. Please login or register.
October 21, 2017, 18:24:18 PM

Login with username, password and session length

Forum
Web
Gallery
Search:         Keywords:

Pages: [1] 2

I'm finally learning

Viewing: 0 Members and 1 Guest       Total Views: 5337

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

So last night my Radeon (7800) stuff did an update, went to log onto STO and the kept getting "the gameclient.exe stopped working"

Instead of going into panic mode like I usually do (OK I did re-install the game first!!) did a bit of reading, rolled back my drivers and hey presto, game works properly again.

I might actually be learning at last  lol
Posted December 09, 2015, 11:53:58 AM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline Data
United Kingdom Administrator
Posts: 4684
Rank: Certified

Well done DD, looks like you did the right thing:

https://community.amd.com/thread/191845

I'm using the new Crimson Driver for Fallout 4 and it's working better than the older CCC driver. Sometimes they forget to check older game compatibility on these drivers and it's true sometimes we do need to do a role back.
Posted December 09, 2015, 12:10:33 PM Logged

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

Yeah STO is around 6 years old now, pleased with myself for how easily I fixed it  Grin
Posted December 09, 2015, 12:24:18 PM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

 :(Aaaaaand the latest win 10 update has screwed me.

Did the update and after that issue has returned, go to follow the process, but cannot roll back the driver. Have no idea how to find out what driver I was on and how to download it
Posted December 18, 2015, 21:29:25 PM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline Freddy
United Kingdom WWW Administrator
Posts: 3143
Rank: Certified

Have you tried the new Crimson driver Data mentioned ?
Posted December 18, 2015, 22:18:23 PM Logged

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

That is the problem Freddy
Posted December 18, 2015, 22:31:07 PM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline Freddy
United Kingdom WWW Administrator
Posts: 3143
Rank: Certified

Ahh okay, yes I forgot 10 does it itself. Well you can find the old drivers here :

http://support.amd.com/en-us/download/embedded/previous?os=Windows

I'd start with maybe 14.502.1019 and see where that leads.

Uninstall Crimson first though.
Posted December 18, 2015, 22:33:27 PM Logged

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

Windows 10 has become the utter bane of my existence I honestly wish I hadn't touched it  Sad

And I've just realized I don't know how to uninstall Crimson
Posted December 18, 2015, 22:35:28 PM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

And that was a bad move, I have now comepletly screwed my computer up, AARRRRRRRGH!
Posted December 18, 2015, 22:51:23 PM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline Freddy
United Kingdom WWW Administrator
Posts: 3143
Rank: Certified

What did you do ?

Don't worry Mr Data will rescue you  Smiley
Posted December 18, 2015, 22:59:00 PM Logged

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

Well I though I'd removed crimson, and seem to have totally removed my graphics card details, system restore to the rescue!
Posted December 18, 2015, 23:01:41 PM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline Freddy
United Kingdom WWW Administrator
Posts: 3143
Rank: Certified

Whoops !
Posted December 18, 2015, 23:02:39 PM Logged

Offline DD1975 Topic starter
England Posts: 1576
Rank: Certified

So back to square one
Posted December 18, 2015, 23:03:25 PM Logged
Smoke me a Kipper I'll be back for breakfast - Ace Rimmer

Offline Freddy
United Kingdom WWW Administrator
Posts: 3143
Rank: Certified

Data will know best, hang in there.
Posted December 18, 2015, 23:04:10 PM Logged

Offline Data
United Kingdom Administrator
Posts: 4684
Rank: Certified

There are 2 fixes out now for the old Star Trek online and Crimson drivers.

Run the game in Direct x 9
https://www.reddit.com/r/sto/comments/3cy7xc/launching_the_game_in_dx9/

or

Turn off shader cache in the Crimson control panel.

Either of them should fix the game with the Crimson driver.
Posted December 18, 2015, 23:04:37 PM Logged
Pages: [1] 2
Jump to:  

Site Activity
Most Online Today: 148
138 Guests, 2 Users
sybershot, Urania