Odd graphical glitch here WebSite Support

Welcome, Guest. Please login or register.
User ID   P-Word

Secure Sockets Layer Unlimited Web Hosting RSS
Recent Topics
Gallery Latest

75 Views
0 comment(s)

143 Views
0 comment(s)


107 Views
0 comment(s)

410 Views
0 comment(s)


662 Views
0 comment(s)

827 Views
0 comment(s)

Search The Gallery
Welcome, Guest. Please login or register.
September 23, 2021, 19:56:10 PM

Login with username, password and session length
Ai Specific Links


Pages: [1]
Odd graphical glitch here
Viewing: 0 Members and 1 Guest       Total Views: 6284

Online Freddy Topic starter
United Kingdom WWW Administrator
Posts: 6355
Rank: Certified

Odd graphical glitch here


On Chrome as usual.  I'm occasionally seeing strange flashes here....the only way I can describe it is like a checkered background - like the way programs show transparent areas.  It's very brief and then it goes.,

Also at times the animated gifs are not animating, they are static.

I only see it on this site, so wondered if some recent change has caused it - not sure how long it's been going on...at least a week I guess.

Just thought I would mention it.

Posted October 24, 2012, 15:32:53 PM Logged

Online Data
United Kingdom Administrator
Posts: 8670
Rank: Certified

Re: Odd graphical glitch here


I haven’t made any changes to the site for quite a while, but I do know Chrome has recently gone over to hardware acceleration, about 3 weeks ago I think.

I know Chrome has changed because all of a sudden when starting it up it was clocking my graphics card up to full speed, ATI Trey Tools was detecting it as a game, I have since made an Exclusion for Chrome in Trey Tools, it is at the top of the list in the attached image. FF and IE were hardware accelerated quite a while back and their exceptions are also on the list.

So my money is on a Chrome hardware acceleration issue, I’m not saying that chrome is to blame, it could be that I need to tweak the sites CSS file for the new Chrome.

It could also be a graphics card driver problem, might be worth up-dating to the latest driver for your card.   



Automatic_Overclock_Exclude_list.jpg
Odd graphical glitch here
* Automatic_Overclock_Exclude_list.jpg (41.92 KB, 387x486 - viewed 581 times.)
Posted October 24, 2012, 16:50:11 PM Logged

Offline sybershot
United States WWW Posts: 1635
Rank: Certified

Re: Odd graphical glitch here


I just checked on Crome on my laptop, Diesel's advatar working but Dusky's is not. not sure if that helps pinpoint who or what is causing it. I however am not getting any blockyness type flickering.

Posted October 24, 2012, 16:54:37 PM Logged

Online Data
United Kingdom Administrator
Posts: 8670
Rank: Certified

Re: Odd graphical glitch here


Been viewing the site in Chrome and I too have the problem with some gifs, for some reason they seem to stop every now and then, I found when I hovered over with the mouse they started animating again.

Not seeing the other odd effect that you have Freddy.

Strange one  scratch-head

Posted October 24, 2012, 19:21:59 PM Logged

Online Data
United Kingdom Administrator
Posts: 8670
Rank: Certified

Re: Odd graphical glitch here


Others are having the same problem with Chrome and gif files on other sites, found this thread about it.

http://www.rooshvforum.com/thread-16579-post-286051.html 

Posted October 24, 2012, 19:35:12 PM Logged

Online Freddy Topic starter
United Kingdom WWW Administrator
Posts: 6355
Rank: Certified

Re: Odd graphical glitch here


Yeah Chrome then, thanks for looking into it.  I'm only seeing it here at the moment.  Will keep an eye on it.

Posted October 24, 2012, 19:53:57 PM Logged

Online Data
United Kingdom Administrator
Posts: 8670
Rank: Certified

Re: Odd graphical glitch here


The glitch with animated .gif in Chrome:

http://code.google.com/p/chromium/issues/detail?id=142096

Has nearly been fixed, looks like the problem was introduced in version 22 which 24 will correct. Version 23 is still the default for now but you can download the beta of 24 if you like:

https://www.google.com/intl/en/chrome/browser/beta.html

I have downloaded it and the .gif files do seem to be all working as they should.  






Posted December 14, 2012, 21:21:20 PM Logged

Online Freddy Topic starter
United Kingdom WWW Administrator
Posts: 6355
Rank: Certified

Re: Odd graphical glitch here


Ah good, took them a while but at least they got there.  Thanks.

Posted December 14, 2012, 21:44:39 PM Logged
WebSite Support
Topic Pages: [1]
Find this topic interesting? Register to join in.
Jump to:  

Site Activity
Most Online Today: 166
147 Guests, 3 Users
Data, Freddy, DataBot
Site Activity
Most Online Today: 166
147 Guests, 3 Users
Data, Freddy, DataBot