Website Status WebSite Support

Welcome, Guest. Please login or register.
User ID   P-Word

Secure Sockets Layer Unlimited Web Hosting RSS
Recent Topics
Gallery Latest

9 Views
0 comment(s)

57 Views
0 comment(s)


49 Views
0 comment(s)

334 Views
0 comment(s)


579 Views
0 comment(s)

720 Views
0 comment(s)

Search The Gallery
Welcome, Guest. Please login or register.
August 02, 2021, 23:35:31 PM

Login with username, password and session length
Ai Specific Links


Pages: [1]
Website Status
Viewing: 0 Members and 1 Guest       Total Views: 7067

Online Data Topic starter
United Kingdom Administrator
Posts: 8577
Rank: Certified

Website Status


Regular visitors here will notice that the site hasn’t been running at all well recently, the main problem being pages loading very slowly and the occasional website unavailable notice.

I have sent in multiple support tickets to the host provider, they seem to be pointing the finger at other websites housed on the same server as Datahopa.

I’m going to try to do all I can to get the site back to its fast loading days, this might include moving it to another provider if I don’t get a satisfactory results from the current one.

Thank-you for your patience and sorry for any inconvenience, hopefully it will all get sorted out soon. 

Posted March 12, 2011, 12:14:51 PM Logged

Online Freddy
United Kingdom WWW Administrator
Posts: 6283
Rank: Certified

Re: Website Status


No problem, it happens.

I had noticed recently that the site had slowed down somewhat, but it is still acceptable to me, I know sites that take longer to load.  It's true that on some occasions it does take a while to load at first.  I get this on the Ai Dreams site, but find that once you are in then it usually loads things a lot quicker. It seems to me that it is the initial connection that can take time.

Of course there are a lot more additions to the site since you started.  RSS feed processing can take some time and things like that.

And yes shared servers can be a pain some times.  I have found that out in the past too.

I don't get many failed page loads though, so that is something and I visit the site quite a lot during the day.

Anyway, keep up the good work Smiley

Posted March 14, 2011, 12:28:10 PM Logged

Offline Duskrider
United States Posts: 137
Rank: Apprentice Adept

Re: Website Status



I pretty much agree with Freddy.
First load into site can be slow, but following loads are fine.
Not slow enough to worry about.  If you time-out just do refresh and 2nd load is fast.  Smiley

Posted March 14, 2011, 14:47:53 PM Logged

Offline Carl2
United States Posts: 3868
Rank: Certified

Re: Website Status


  Loads fine for me, I have much longer delays at my homepage, verizon. 
Carl2

Posted March 14, 2011, 22:32:55 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 8577
Rank: Certified

Re: Website Status


Im glad it hasn’t annoyed anyone too much, apart from me angry

Yeah you are right Freddy I have added things to the site and overall it does slow it down a little, good point.

I’ve mainly noticed it get really bad in the mornings, UK time, the site just doesn’t load or loads very slowly, not just the forum but all the other little sites I run in the webspace too get effected.

It’s been better the last couple of days, all those support tickets might have finally got through,

its good to complain now and again.

Thanks for all your input.

Posted March 15, 2011, 22:35:24 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 8577
Rank: Certified

Re: Website Status


The site is going to be offline for a while, as im having it moved to another server.

Hopefully it will go ok, but there is a possibility it might not.

Keeping fingers crossed here.

Posted March 25, 2011, 13:02:25 PM Logged

Online Freddy
United Kingdom WWW Administrator
Posts: 6283
Rank: Certified

Re: Website Status


Good luck mate  Cheesy

Posted March 25, 2011, 13:09:31 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 8577
Rank: Certified

Re: Website Status


The site is up and running on the new server, but the change over didn’t go totally to plan, I have a few problems to sort out here and there.

It does seem to be working quicker now or is it just me?

Posted March 25, 2011, 23:19:43 PM Logged

Offline Snowcrash
England Global Moderator
Posts: 2233
Rank: Certified

Re: Website Status


Yes, initial load is much faster.

Posted March 25, 2011, 23:35:02 PM Logged
“I cannot remember the books I've read any more than the meals I have eaten; even so, they have made me.”

Ralph Waldo Emerson

Online Freddy
United Kingdom WWW Administrator
Posts: 6283
Rank: Certified

Re: Website Status


Much quicker all round here  thumbsup

Posted March 26, 2011, 20:47:53 PM Logged

Online Data Topic starter
United Kingdom Administrator
Posts: 8577
Rank: Certified

Re: Website Status


I think it was a success then  Cool

When the change over happened some of the web pages, images and downloads didn’t get copied over, think I have found most of the missing bits but if anyone finds anything not working right or missing, do let me know. 

Posted March 27, 2011, 12:10:14 PM Logged
WebSite Support
Topic Pages: [1]
Find this topic interesting? Register to join in.
Jump to:  

Site Activity
Most Online Today: 183
143 Guests, 3 Users
Freddy, Data, DataBot
Site Activity
Most Online Today: 183
143 Guests, 3 Users
Freddy, Data, DataBot

fast-registration